Ремонт компьютеров форум: при старте BIOS на первой странице что-то непонятное - Ремонт компьютеров форум

Перейти к содержимому

Страница 1 из 1

при старте BIOS на первой странице что-то непонятное биос стартует, но на экране отдельные буквы

#1 Пользователь офлайн   ju4kov 

  • Новичок
  • Pip
  • Группа: Пользователи
  • Сообщений: 1
  • Регистрация: 18 Апрель 12

Отправлено 18 Апрель 2012 - 12:27

Компьютер нормально работал, щелчок и задымил блок питания. После замены на исправный БП... биос стартует (один короткий звуковой сигнал AMI-bios), потом проходит ещё один короткий звуковой сигнал AMI-bios, но на экране сплошной абстракционизм с отдельными английскими буквами на экране (логотип American Megatrends вверху виден без ошибок). Дальше первой страницы биос не грузится. Вентиляторы на процессоре и в корпусе крутятся на полных оборотах, питающие напряжения в норме +3,34В, +5,02В, +11,94В. Батарейку вытаскивал, перемычку clear cmos переставлял, ставил простую видеокарту PCI, модули оперативной памяти проверил. Что наиболее вероятно?.. вышла из строя схема биос-а или что-то подгорело на материнке (asus P5QL-E)?.. визуально - всё в норме. Где копать в первую очередь? :blink:
-4

#2 Пользователь офлайн   admin 

  • Администратор
  • Иконка
  • Группа: Администраторы
  • Сообщений: 80
  • Регистрация: 27 Апрель 10

Отправлено 23 Апрель 2012 - 09:45

Не утруждайтесь. Идите и купите новую материнку. Похожие модели под ваш проц и память еще продаются, но возможно вам придеться их поискать B)
0

Страница 1 из 1


Быстрый ответ

Вы можете отправить еще 1 сообщений сегодня. Данное ограничение будет действовать пока у вас не будет 30 одобренных сообщений.
Ваше сообщение должно пройти проверку модератора, прежде чем оно будет доступно остальным пользователям. Данное ограничение будет снято как только вы наберете 30 одобренных сообщений.