Ругается на отсутствие .NEt Framework 2, а стоит версия 3,5

При установке Trados (прога для переводчиков) выдает ошибку "установите .NEt Framework 2 или выше". Естественно, установка прерывается. Стоит .NEt Framework 3,5 SP1. Может кто сталкивался с такой проблемой? Подскажите, пожалуйста, как ее решить.